Api-tools-doctrine, phpro/zf-doctrine-hydration-module compatibility with doctrine/doctrine-module 4?

Hi,

I just installed api-tools skeleton as I want to start new project in Laminas not ZF3 and just hit the problem with doctrine-module installed being version 4.0.2 and api-tools-doctrine dependency phpro/zf-doctrine-hydration-module requiring

Problem 1
    - phpro/zf-doctrine-hydration-module v4.1.0 requires doctrine/doctrine-module ^1.2 || ^2.1.7 -> satisfiable by doctrine/doctrine-module[1.2.0, 2.1.10, 2.1.7, 2.1.8, 2.1.9] but these conflict with your requirements or minimum-stability.
    - phpro/zf-doctrine-hydration-module v3.0.0 requires doctrine/doctrine-module ^1.2 -> satisfiable by doctrine/doctrine-module[1.2.0] but these conflict with your requirements or minimum-stability.
    - phpro/zf-doctrine-hydration-module v2.0.1 requires doctrine/doctrine-module ~1.0 -> satisfiable by doctrine/doctrine-module[1.0.0, 1.0.1, 1.0.x-dev, 1.1.0, 1.1.x-dev, 1.2.0] but these conflict with your requirements or minimum-stability.
    - laminas-api-tools/api-tools-doctrine 2.3.0 requires phpro/zf-doctrine-hydration-module ^2.0.1 || ^3.0 || ^4.1 -> satisfiable by phpro/zf-doctrine-hydration-module[v2.0.1, v3.0.0, v4.1.0].
    - Installation request for laminas-api-tools/api-tools-doctrine ^2.3 -> satisfiable by laminas-api-tools/api-tools-doctrine[2.3.0].

Should I downgrade, or is there a better way to deal with this issue ?